remove_unsupported_libraries.rbがこけた

ということでTouchJW v2のメンテナンス。

ところがpod updateを叩くと…延々とエラーが

どうも、エラ〜メッセージがffiがどうのこうのと言ってくる。

といことで、ググって見つけた
$ sudo gem install ffi
を叩き込む

それで、pod updateしてもダメ、悩んで、 pod install を叩くと無事に動作、

参考にしたのが、

M1チップのMacでCocoaPodsのエラー出る場合の解決方法

おいらのは、M1 Macじゃないんだけどなぁ。

Leave a Reply

CAPTCHA