TouchJW Lite for iOSの旧バージョンがダウンロード可能に

皆様おこんにちは
行き場のない、TouchJW Lite for iOSですが、昨日、過去の旧バージョンをダウンロード可能に設定しておきました。

TouchJW Lite for iOSは現在、iOS7.0以降が動作対象ですが、iOS6.xやiOS5.1.1でAppStoreを探すと、過去のiOS6.xやiOS5.1.1で動作可能なバージョンがインストール可能になります。

古いiOSをお使いの、ユーザー様はどうぞご利用ください。

Leave a Reply

CAPTCHA